The ASN1 package

[Tags: bsd3, deprecated, library]

Deprecated

Enough ASN.1 suppport for X.509 identity and attribute certificates, PKCS8, PKCS1v15. Only the Basic Encoding Rules (BER) are supported.


Properties

Versions0.0.1, 0.0.1.1
Dependenciesbase, HUnit, mtl, NewBinary, QuickCheck
LicenseBSD3
CopyrightDominic Steinitz 2003 - 2007
AuthorDominic Steinitz
Maintainerdominic.steinitz@blueyonder.co.uk
StabilityAlpha
CategoryLanguage
Home pagehttp://www.haskell.org/asn1
ExecutablesAttributeCertificate, PKCS8Example, X509Example, BERTest2, BERTest
UploadedSat Apr 28 14:18:20 UTC 2007 by DominicSteinitz
Downloads379 total (17 in last 30 days)
StatusDocs not available [build log]
All reported builds failed [all 1 reports]

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees