Build #6 for Agda-2.2.4

[all reports]

Package Agda-2.2.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-31 17:49:24.068864 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: Agda (user goal)
rejecting: Agda-2.5.2, Agda-2.5.1.2, Agda-2.5.1.1, Agda-2.5.1, Agda-2.4.2.5,
Agda-2.4.2.4, Agda-2.4.2.3, Agda-2.4.2.2, Agda-2.4.2.1, Agda-2.4.2,
Agda-2.4.0.2, Agda-2.4.0.1, Agda-2.4.0, Agda-2.3.2.2, Agda-2.3.2.1,
Agda-2.3.2, Agda-2.3.0.1, Agda-2.3.0, Agda-2.2.10, Agda-2.2.8, Agda-2.2.6
(constraint from user target requires ==2.2.4)
trying: Agda-2.2.4
next goal: base (dependency of Agda-2.2.4)
rejecting: base-4.9.0.0/installed-4.9... (conflict: Agda => base>=4.1 && <4.2)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.