Build #2 for Agda-executable-2.2.10

[all reports]

Package Agda-executable-2.2.10
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-14 04:52:39.813136 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: Agda-executable (user goal)
rejecting: Agda-executable-2.3.0.1, 2.3.0 (global constraint requires
==2.2.10)
trying: Agda-executable-2.2.10
trying: base-4.8.1.0/installed-4f7... (dependency of Agda-executable-2.2.10)
next goal: Agda (dependency of Agda-executable-2.2.10)
rejecting: Agda-2.4.2.4, 2.4.2.3, 2.4.2.2, 2.4.2.1, 2.4.2, 2.4.0.2, 2.4.0.1,
2.4.0, 2.3.2.2, 2.3.2.1, 2.3.2, 2.3.0.1, 2.3.0 (conflict: Agda-executable =>
Agda==2.2.10)
trying: Agda-2.2.10
next goal: syb (dependency of Agda-2.2.10)
rejecting: syb-0.6, 0.5.1, 0.5, 0.4.4, 0.4.3, 0.4.2, 0.4.1, 0.4.0, 0.3.7,
0.3.6.2, 0.3.6.1, 0.3.6, 0.3.5, 0.3.4, 0.3.3, 0.3.2, 0.3.1, 0.3 (conflict:
Agda => syb>=0.1 && <0.3)
rejecting: syb-0.2.2 (conflict: base==4.8.1.0/installed-4f7..., syb =>
base>=4.0 && <4.4)
rejecting: syb-0.2.1, 0.2, 0.1.0.3 (conflict: base==4.8.1.0/installed-4f7...,
syb => base>=4.0 && <4.3)
rejecting: syb-0.1.0.2 (conflict: base==4.8.1.0/installed-4f7..., syb =>
base>=4.1 && <4.3)
rejecting: syb-0.1.0.1 (conflict: base==4.8.1.0/installed-4f7..., syb =>
base<4.4)
rejecting: syb-0.1.0.0 (conflict: base==4.8.1.0/installed-4f7..., syb =>
base>=4.0 && <4.4)
Dependency tree exhaustively searched.