Build #6 for Agda-executable-2.2.8

[all reports]

Package Agda-executable-2.2.8
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 23:02:31.305326 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: Agda-executable (user goal)
rejecting: Agda-executable-2.3.0.1, Agda-executable-2.3.0,
Agda-executable-2.2.10 (constraint from user target requires ==2.2.8)
trying: Agda-executable-2.2.8
trying: base-4.9.0.0/installed-4.9... (dependency of Agda-executable-2.2.8)
next goal: Agda (dependency of Agda-executable-2.2.8)
rejecting: Agda-2.5.2, Agda-2.5.1.2, Agda-2.5.1.1, Agda-2.5.1, Agda-2.4.2.5,
Agda-2.4.2.4, Agda-2.4.2.3, Agda-2.4.2.2, Agda-2.4.2.1, Agda-2.4.2,
Agda-2.4.0.2, Agda-2.4.0.1, Agda-2.4.0, Agda-2.3.2.2, Agda-2.3.2.1,
Agda-2.3.2, Agda-2.3.0.1, Agda-2.3.0, Agda-2.2.10 (conflict: Agda-executable
=> Agda==2.2.8)
rejecting: Agda-2.2.8 (conflict: base==4.9.0.0/installed-4.9..., Agda =>
base==4.2.* || ==4.1.*)
rejecting: Agda-2.2.6, Agda-2.2.4, Agda-2.2.2, Agda-2.2.0 (conflict:
Agda-executable => Agda==2.2.8)
Dependency tree exhaustively searched.