Build #14 for Agda-executable-2.3.0.1

[all reports]

Package Agda-executable-2.3.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-24 13:31:12.190333 UTC
Compiler ghc-8.0.1.20160701
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: Agda-executable-2.3.0.1 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of Agda-executable-2.3.0.1)
next goal: Agda (dependency of Agda-executable-2.3.0.1)
rejecting: Agda-2.5.1.1, Agda-2.5.1, Agda-2.4.2.5, Agda-2.4.2.4, Agda-2.4.2.3,
Agda-2.4.2.2, Agda-2.4.2.1, Agda-2.4.2, Agda-2.4.0.2, Agda-2.4.0.1,
Agda-2.4.0, Agda-2.3.2.2, Agda-2.3.2.1, Agda-2.3.2 (conflict: Agda-executable
=> Agda==2.3.0.1)
rejecting: Agda-2.3.0.1 (conflict: base==4.9.0.0/installed-4.9..., Agda =>
base>=4.2 && <4.6 || ==4.1.*)
rejecting: Agda-2.3.0, Agda-2.2.10, Agda-2.2.8, Agda-2.2.6, Agda-2.2.4,
Agda-2.2.2, Agda-2.2.0 (conflict: Agda-executable => Agda==2.3.0.1)
Dependency tree exhaustively searched.