Build #15 for Biobase-0.3.1.1

[all reports]

Package Biobase-0.3.1.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-24 14:18:48.162577 UTC
Compiler ghc-8.0.1.20160701
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: Biobase-0.3.1.1 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of Biobase-0.3.1.1)
next goal: vector (dependency of Biobase-0.3.1.1)
rejecting: vector-0.11.0.0, vector-0.10.12.3, vector-0.10.12.2,
vector-0.10.12.1, vector-0.10.11.0, vector-0.10.10.0, vector-0.10.9.2,
vector-0.10.9.1, vector-0.10.9.0, vector-0.10.0.1, vector-0.10, vector-0.9.1,
vector-0.9, vector-0.8 (conflict: Biobase => vector>=0.7 && <0.8)
trying: vector-0.7.1
next goal: primitive (dependency of Biobase-0.3.1.1)
rejecting: primitive-0.6.1.0, primitive-0.5.4.0, primitive-0.5.3.0,
primitive-0.5.2.1, primitive-0.5.1.0, primitive-0.5.0.1, primitive-0.5,
primitive-0.4.1, primitive-0.4.0.1, primitive-0.4 (conflict: Biobase =>
primitive>=0.3 && <0.4)
rejecting: primitive-0.3.1 (conflict: base==4.9.0.0/installed-4.9...,
primitive => base>=4 && <4.7)
rejecting: primitive-0.3 (conflict: vector => primitive>=0.3.1 && <0.4)
rejecting: primitive-0.2.1, primitive-0.2, primitive-0.1, primitive-0.6
(conflict: Biobase => primitive>=0.3 && <0.4)
Dependency tree exhaustively searched.