Build #3 for BiobaseHTTP-1.1.0

[all reports]

Package BiobaseHTTP-1.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-12-12 22:05:14.725675183 UTC
Compiler ghc-8.6.1
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: BiobaseHTTP-1.1.0 (user goal)
[__1] trying: base-4.12.0.0/installed-4.1... (dependency of BiobaseHTTP)
[__2] trying: Taxonomy-1.0.3 (dependency of BiobaseHTTP)
[__3] trying: graphviz-2999.20.0.2 (dependency of Taxonomy)
[__4] next goal: fgl (dependency of Taxonomy)
[__4] rejecting: fgl-5.7.0.1, fgl-5.7.0.0 (conflict: graphviz => fgl>=5.4 &&
<5.7)
[__4] rejecting: fgl-5.6.0.0 (conflict: base==4.12.0.0/installed-4.1..., fgl
=> base<4.12)
[__4] rejecting: fgl-5.5.3.1, fgl-5.5.3.0, fgl-5.5.2.3, fgl-5.5.2.2,
fgl-5.5.2.1, fgl-5.5.2.0, fgl-5.5.1.0, fgl-5.5.0.1, fgl-5.5.0.0, fgl-5.4.2.4,
fgl-5.4.2.3, fgl-5.4.2.2, fgl-5.4.2.0, fgl-5.4.1.1, fgl-5.3 (conflict:
Taxonomy => fgl>=5.5.4.0)
[__4] rejecting: fgl-5.5.4.0 (conflict: base==4.12.0.0/installed-4.1..., fgl
=> base<4.12)
[__4] fail (backjumping, conflict set: Taxonomy, base, fgl, graphviz)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: Taxonomy, graphviz, fgl, base,
BiobaseHTTP