Build #7 for BiobaseXNA-0.9.1.0

[all reports]

Package BiobaseXNA-0.9.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-09 20:00:39.449639 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: BiobaseXNA (user goal)
rejecting: BiobaseXNA-0.9.3.0, BiobaseXNA-0.9.2.1, BiobaseXNA-0.9.2.0,
BiobaseXNA-0.9.1.1, BiobaseXNA-0.8.3.0, BiobaseXNA-0.8.2.0,
BiobaseXNA-0.8.1.1, BiobaseXNA-0.8.1.0, BiobaseXNA-0.7.0.2,
BiobaseXNA-0.7.0.1, BiobaseXNA-0.7.0.0, BiobaseXNA-0.6.3.1,
BiobaseXNA-0.6.3.0, BiobaseXNA-0.6.2.5, BiobaseXNA-0.6.2.4,
BiobaseXNA-0.6.2.3, BiobaseXNA-0.6.2.2, BiobaseXNA-0.6.2.1,
BiobaseXNA-0.6.2.0, BiobaseXNA-0.6.0.0, BiobaseXNA-0.5.6.0,
BiobaseXNA-0.5.5.0, BiobaseXNA-0.5.4.0, BiobaseXNA-0.5.3.0,
BiobaseXNA-0.5.2.0, BiobaseXNA-0.5.1.0, BiobaseXNA-0.5.0.1, BiobaseXNA-0.5.0.0
(constraint from user target requires ==0.9.1.0)
trying: BiobaseXNA-0.9.1.0
next goal: base (dependency of BiobaseXNA-0.9.1.0)
rejecting: base-4.9.0.0/installed-4.9... (conflict: BiobaseXNA => base>=4.7 &&
<4.9)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.