Build #2 for Chart-fltkhs-0.1.0.4

[all reports]

Package Chart-fltkhs-0.1.0.4
Install DependencyFailed Chart-fltkhs-0.1.0.4
Docs NotTried
Tests NotTried
Time submitted 2020-01-28 21:21:28.396489113 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies Chart-1.9.3, base-4.12.0.0, colour-2.3.5, data-default-class-0.1.2.0, fltkhs-0.8.0.2, operational-0.2.3.5, text-1.2.3.1, vector-0.12.0.3
Flags -examples -fastcompile

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
Starting     StateVar-1.2
Starting     cabal-doctest-1.0.8
Starting     call-stack-0.2.0
Starting     base-orphans-0.8.2
Building     StateVar-1.2
Building     call-stack-0.2.0
Building     base-orphans-0.8.2
Building     cabal-doctest-1.0.8
Completed    call-stack-0.2.0
Starting     colour-2.3.5
Completed    StateVar-1.2
Starting     data-default-class-0.1.2.0
Building     colour-2.3.5
Building     data-default-class-0.1.2.0
Completed    cabal-doctest-1.0.8
Starting     exceptions-0.10.4
Building     exceptions-0.10.4
Completed    data-default-class-0.1.2.0
Starting     hashable-1.3.0.0
Completed    base-orphans-0.8.2
Starting     old-locale-1.0.0.7
Building     hashable-1.3.0.0
Building     old-locale-1.0.0.7
Completed    old-locale-1.0.0.7
Starting     parallel-3.2.2.0
Building     parallel-3.2.2.0
Completed    exceptions-0.10.4
Starting     primitive-0.7.0.0
Building     primitive-0.7.0.0
Completed    hashable-1.3.0.0
Starting     random-1.1
Building     random-1.1
Completed    colour-2.3.5
Starting     reflection-2.1.5
Building     reflection-2.1.5
Completed    parallel-3.2.2.0
Starting     semigroups-0.19.1
Building     semigroups-0.19.1
Completed    semigroups-0.19.1
Starting     tagged-0.8.6
Completed    random-1.1
Starting     th-abstraction-0.3.1.0
Building     tagged-0.8.6
Building     th-abstraction-0.3.1.0
Completed    reflection-2.1.5
Starting     transformers-compat-0.6.5
Completed    tagged-0.8.6
Starting     type-equality-1
Building     transformers-compat-0.6.5
Building     type-equality-1
Completed    type-equality-1
Starting     void-0.7.3
Completed    th-abstraction-0.3.1.0
Starting     contravariant-1.5.2
Building     void-0.7.3
Building     contravariant-1.5.2
Completed    transformers-compat-0.6.5
Starting     unordered-containers-0.2.10.0
Completed    void-0.7.3
Starting     operational-0.2.3.5
Building     unordered-containers-0.2.10.0
Building     operational-0.2.3.5
Completed    primitive-0.7.0.0
Starting     distributive-0.6.1
Completed    contravariant-1.5.2
Starting     transformers-base-0.4.5.2
Building     transformers-base-0.4.5.2
Completed    operational-0.2.3.5
Starting     vector-0.12.0.3
Building     vector-0.12.0.3
Completed    transformers-base-0.4.5.2
Building     distributive-0.6.1
Completed    distributive-0.6.1
Starting     comonad-5.0.6
Completed    unordered-containers-0.2.10.0
Building     comonad-5.0.6
Completed    comonad-5.0.6
Starting     bifunctors-5.5.6
Building     bifunctors-5.5.6
Completed    bifunctors-5.5.6
Starting     profunctors-5.5.1
Starting     semigroupoids-5.3.4
Building     profunctors-5.5.1
Building     semigroupoids-5.3.4
Completed    vector-0.12.0.3
Starting     fltkhs-0.8.0.2
Completed    profunctors-5.5.1
Starting     invariant-0.5.3
Building     invariant-0.5.3
Failed to install fltkhs-0.8.0.2
Build log ( /home/builder/.cabal/logs/ghc-8.6.3/fltkhs-0.8.0.2-8GLaqWu8CF3Je3z1iOCPwv.log ):
cabal: Entering directory '/tmp/cabal-tmp-12415/fltkhs-0.8.0.2'
[1 of 1] Compiling Main             ( /tmp/cabal-tmp-12415/fltkhs-0.8.0.2/dist/setup/setup.hs, /tmp/cabal-tmp-12415/fltkhs-0.8.0.2/dist/setup/Main.o )
Linking /tmp/cabal-tmp-12415/fltkhs-0.8.0.2/dist/setup/setup ...
Running autoconf ...
autoconf: rawSystem: runInteractiveProcess: exec: does not exist (No such file or directory)
cabal: Leaving directory '/tmp/cabal-tmp-12415/fltkhs-0.8.0.2'
Completed    semigroupoids-5.3.4
Completed    invariant-0.5.3
cabal: Error: some packages failed to install:
Chart-fltkhs-0.1.0.4-BQ9QM6sEP7l6t9bNOgdQpS depends on Chart-fltkhs-0.1.0.4
which failed to install.
fltkhs-0.8.0.2-8GLaqWu8CF3Je3z1iOCPwv failed during the configure step. The
exception was:
ExitFailure 1