Build #7 for DBus-0.3

[all reports]

Package DBus-0.3
Install ConfigureFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-03 13:01:48.9571 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, bytestring-0.10.8.1
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring DBus-0.3...
Failed to install DBus-0.3
Build log ( /home/builder/.cabal/logs/DBus-0.3.log ):
cabal: Entering directory '/tmp/cabal-tmp-16017/DBus-0.3'
Configuring DBus-0.3...
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for DBUS... yes
configure: creating ./config.status
config.status: error: cannot find input file: DBus.buildinfo.in
cabal: Leaving directory '/tmp/cabal-tmp-16017/DBus-0.3'
cabal: Error: some packages failed to install:
DBus-0.3 failed during the configure step. The exception was:
ExitFailure 1