Build #7 for Etage-Graph-0.1.1

[all reports]

Package Etage-Graph-0.1.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 10:11:10.449581 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: Etage-Graph (user goal)
rejecting: Etage-Graph-0.1.8, Etage-Graph-0.1.7, Etage-Graph-0.1.6,
Etage-Graph-0.1.4, Etage-Graph-0.1.2 (constraint from user target requires
==0.1.1)
trying: Etage-Graph-0.1.1
trying: base-4.9.0.0/installed-4.9... (dependency of Etage-Graph-0.1.1)
next goal: fgl (dependency of Etage-Graph-0.1.1)
rejecting: fgl-5.5.3.0, fgl-5.5.2.3, fgl-5.5.2.2, fgl-5.5.2.1, fgl-5.5.2.0,
fgl-5.5.1.0, fgl-5.5.0.1, fgl-5.5.0.0 (conflict: Etage-Graph => fgl>=5.4.2 &&
<5.5)
rejecting: fgl-5.4.2.4 (conflict: base==4.9.0.0/installed-4.9..., fgl =>
base<4.8)
rejecting: fgl-5.4.2.3, fgl-5.4.2.2 (conflict: base==4.9.0.0/installed-4.9...,
fgl => base<4.4)
rejecting: fgl-5.4.2.0 (conflict: base==4.9.0.0/installed-4.9..., fgl =>
base<4.8)
rejecting: fgl-5.4.1.1, fgl-5.3 (conflict: Etage-Graph => fgl>=5.4.2 && <5.5)
Dependency tree exhaustively searched.