Build #15 for Etage-Graph-0.1.8

[all reports]

Package Etage-Graph-0.1.8
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-25 11:54:19.608938 UTC
Compiler ghc-8.0.1.20160701
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: Etage-Graph (user goal)
rejecting: Etage-Graph-0.1.8 (conflict: Etage-Graph => Etage-Graph==0.1.7)
rejecting: Etage-Graph-0.1.7, Etage-Graph-0.1.6, Etage-Graph-0.1.4,
Etage-Graph-0.1.2, Etage-Graph-0.1.1, Etage-Graph-0.1 (constraint from user
target requires ==0.1.8)
Dependency tree exhaustively searched.