Build #2 for Eternal10Seconds-0.2

[all reports]

Package Eternal10Seconds-0.2
Install DependencyFailed SDL-0.6.5
Docs NotTried
Tests NotTried
Time submitted unknown
Compiler ghc-7.6.3
OS linux
Arch x86_64
Dependencies haskell98-2.0.0.2, base-4.6.0.1, SDL-mixer-0.6.1, SDL-0.6.5
Flags none

Build log

[view raw]

Resolving dependencies...
[1 of 1] Compiling Main             ( /tmp/SDL-0.6.5-31208/SDL-0.6.5/Setup.lhs, /tmp/SDL-0.6.5-31208/SDL-0.6.5/dist/setup/Main.o )
Linking /tmp/SDL-0.6.5-31208/SDL-0.6.5/dist/setup/setup ...
Configuring SDL-0.6.5...
configure: WARNING: unrecognized options: --with-compiler, --with-gcc
checking for sdl-config... no
checking for sdl11-config... no
configure: error: *** SDL not found! Get SDL from www.libsdl.org.
If you already installed it, check it's in the path. If problem remains,
please send a mail to the address that appears in ./configure --version
indicating your platform, the version of configure script and the problem.
Failed to install SDL-0.6.5
cabal: Error: some packages failed to install:
Eternal10Seconds-0.2 depends on SDL-0.6.5 which failed to install.
SDL-0.6.5 failed during the configure step. The exception was:
ExitFailure 1
SDL-mixer-0.6.1 depends on SDL-0.6.5 which failed to install.