Build #9 for GPipe-1.1.5

[all reports]

Package GPipe-1.1.5
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-30 17:52:03.03342 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: GPipe (user goal)
rejecting: GPipe-2.1.8, GPipe-2.1.7, GPipe-2.1.6, GPipe-2.1.5, GPipe-1.4.1,
GPipe-2.1.4, GPipe-2.1.3, GPipe-2.1.2, GPipe-2.1.1, GPipe-2.1, GPipe-2.0.2,
GPipe-2.0.1, GPipe-2.0, GPipe-1.4, GPipe-1.3.2, GPipe-1.3.1, GPipe-1.3,
GPipe-1.2.1, GPipe-1.2.0, GPipe-1.1.7, GPipe-1.1.6 (constraint from user
target requires ==1.1.5)
trying: GPipe-1.1.5
trying: Vec-Boolean-1.0.6 (dependency of GPipe-1.1.5)
next goal: Vec (dependency of GPipe-1.1.5)
rejecting: Vec-1.0.5, Vec-1.0.1, Vec-1.0, Vec-0.9.9, Vec-0.9.8, Vec-0.9.7
(conflict: GPipe => Vec==0.9.6)
rejecting: Vec-0.9.6 (conflict: Vec-Boolean => Vec==1.0.1)
rejecting: Vec-0.9.5, Vec-0.9.4, Vec-0.9.3, Vec-0.9.2, Vec-0.9.1, Vec-0.9.0
(conflict: GPipe => Vec==0.9.6)
Dependency tree exhaustively searched.