Build #7 for Graphalyze-0.10.0.0

[all reports]

Package Graphalyze-0.10.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-29 15:07:37.649386 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of Graphalyze-0.10.0.0)
next goal: graphviz (dependency of Graphalyze-0.10.0.0)
rejecting: graphviz-2999.18.1.2, graphviz-2999.18.1.1, graphviz-2999.18.1.0,
graphviz-2999.18.0.2, graphviz-2999.18.0.1, graphviz-2999.18.0.0,
graphviz-2999.17.0.2, graphviz-2999.17.0.1, graphviz-2999.17.0.0,
graphviz-2999.16.0.0, graphviz-2999.15.0.1, graphviz-2999.15.0.0,
graphviz-2999.14.1.0, graphviz-2999.14.0.0, graphviz-2999.13.0.3,
graphviz-2999.13.0.2, graphviz-2999.13.0.1, graphviz-2999.13.0.0,
graphviz-2999.12.0.4, graphviz-2999.12.0.3, graphviz-2999.12.0.2,
graphviz-2999.12.0.1, graphviz-2999.12.0.0, graphviz-2999.11.0.0 (conflict:
Graphalyze => graphviz>=2999.10.0.0 && <2999.11.0.0)
trying: graphviz-2999.10.0.1
next goal: transformers (dependency of graphviz-2999.10.0.1)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0,
transformers-0.4.3.0, transformers-0.4.2.0, transformers-0.4.1.0,
transformers-0.3.0.0 (conflict: graphviz => transformers==0.2.*)
rejecting: transformers-0.2.2.1 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base>=2 && <4.8 || >=1.0 && <2)
rejecting: transformers-0.2.1.0, transformers-0.2.0.0 (conflict:
base==4.9.0.0/installed-4.9..., transformers => base>=2 && <4.3 || >=1.0 &&
<2)
rejecting: transformers-0.1.4.0, transformers-0.1.3.0, transformers-0.1.1.0,
transformers-0.1.0.1, transformers-0.0.1.0, transformers-0.0.0.0,
transformers-0.5.0.2, transformers-0.4.0.0 (conflict: graphviz =>
transformers==0.2.*)
rejecting: transformers-0.2.2.0 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base>=2 && <4.6 || >=1.0 && <2)
rejecting: transformers-0.1.0.0 (conflict: graphviz => transformers==0.2.*)
Dependency tree exhaustively searched.