Build #7 for Graphalyze-0.12.0.0

[all reports]

Package Graphalyze-0.12.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-27 11:16:43.742455 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: Graphalyze (user goal)
rejecting: Graphalyze-0.14.1.1, Graphalyze-0.14.1.0, Graphalyze-0.14.0.2,
Graphalyze-0.14.0.1, Graphalyze-0.14.0.0, Graphalyze-0.13.0.1,
Graphalyze-0.13.0.0 (constraint from user target requires ==0.12.0.0)
trying: Graphalyze-0.12.0.0
trying: bytestring-0.10.8.1/installed-0.1... (dependency of text-1.2.2.1)
next goal: graphviz (dependency of Graphalyze-0.12.0.0)
rejecting: graphviz-2999.18.1.2, graphviz-2999.18.1.1, graphviz-2999.18.1.0,
graphviz-2999.18.0.2, graphviz-2999.18.0.1, graphviz-2999.18.0.0,
graphviz-2999.17.0.2, graphviz-2999.17.0.1, graphviz-2999.17.0.0,
graphviz-2999.16.0.0, graphviz-2999.15.0.1, graphviz-2999.15.0.0,
graphviz-2999.14.1.0, graphviz-2999.14.0.0, graphviz-2999.13.0.3,
graphviz-2999.13.0.2, graphviz-2999.13.0.1, graphviz-2999.13.0.0 (conflict:
Graphalyze => graphviz==2999.12.*)
rejecting: graphviz-2999.12.0.4, graphviz-2999.12.0.3, graphviz-2999.12.0.2,
graphviz-2999.12.0.1, graphviz-2999.12.0.0 (conflict:
bytestring==0.10.8.1/installed-0.1..., graphviz => bytestring==0.9.*)
rejecting: graphviz-2999.11.0.0, graphviz-2999.10.0.1, graphviz-2999.10.0.0,
graphviz-2999.9.0.0, graphviz-2999.8.0.0, graphviz-2999.7.0.0,
graphviz-2999.6.0.0, graphviz-2999.5.1.1, graphviz-2999.5.1.0,
graphviz-2999.5.0.0, graphviz-2999.1.0.2, graphviz-2999.1.0.1,
graphviz-2999.1.0.0, graphviz-2999.0.0.0, graphviz-2009.5.1,
graphviz-2008.9.20, graphviz-2008.9.6, graphviz-2008.7.11, graphviz-2008.7.10
(conflict: Graphalyze => graphviz==2999.12.*)
Dependency tree exhaustively searched.