Build #8 for HDBC-2.2.1

[all reports]

Package HDBC-2.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-31 04:07:55.081232 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: HDBC (user goal)
rejecting: HDBC-2.4.0.1, HDBC-2.4.0.0, HDBC-2.3.1.2, HDBC-2.3.1.1,
HDBC-2.3.1.0, HDBC-2.2.7.0, HDBC-2.2.6.1, HDBC-2.2.6, HDBC-2.2.5, HDBC-2.2.4,
HDBC-2.2.3, HDBC-2.2.2 (constraint from user target requires ==2.2.1)
trying: HDBC-2.2.1
trying: base-4.9.0.0/installed-4.9... (dependency of HDBC-2.2.1)
trying: time-1.6.0.1/installed-1.6... (dependency of convertible-1.1.1.0)
trying: HDBC-2.2.1:-buildtests
rejecting: HDBC-2.2.1:+splitbase (conflict: time==1.6.0.1/installed-1.6...,
HDBC-2.2.1:splitbase => time>=1.1.2.4 && <1.1.3)
rejecting: HDBC-2.2.1:-splitbase (conflict: base==4.9.0.0/installed-4.9...,
HDBC-2.2.1:splitbase => base<3)
Dependency tree exhaustively searched.