Build #3 for HDBC-odbc-2.6.0.0

[all reports]

Package HDBC-odbc-2.6.0.0
Install ConfigureFailed
Docs NotTried
Tests NotTried
Time submitted 2019-04-08 12:56:14.974731471 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies HDBC-2.4.0.2, base-4.12.0.0, bytestring-0.10.8.2, concurrent-extra-0.7.0.12, mtl-2.2.2, time-1.8.0.2, utf8-string-1.0.1.1
Flags -buildstresstest -buildtests

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
Starting     old-locale-1.0.0.7
Starting     unbounded-delays-0.1.1.0
Starting     utf8-string-1.0.1.1
Building     old-locale-1.0.0.7
Building     unbounded-delays-0.1.1.0
Building     utf8-string-1.0.1.1
Completed    unbounded-delays-0.1.1.0
Starting     concurrent-extra-0.7.0.12
Completed    old-locale-1.0.0.7
Starting     old-time-1.1.0.3
Building     concurrent-extra-0.7.0.12
Building     old-time-1.1.0.3
Completed    utf8-string-1.0.1.1
Completed    concurrent-extra-0.7.0.12
Completed    old-time-1.1.0.3
Starting     convertible-1.1.1.0
Building     convertible-1.1.1.0
Completed    convertible-1.1.1.0
Starting     HDBC-2.4.0.2
Building     HDBC-2.4.0.2
Completed    HDBC-2.4.0.2
Starting     HDBC-odbc-2.6.0.0
Failed to install HDBC-odbc-2.6.0.0
Build log ( /home/builder/.cabal/logs/ghc-8.6.3/HDBC-odbc-2.6.0.0-727RAfQf8Gq6vRl2E2TDHG.log ):
cabal: Entering directory '/tmp/cabal-tmp-7434/HDBC-odbc-2.6.0.0'
Configuring HDBC-odbc-2.6.0.0...
cabal: Missing dependency on a foreign library:
* Missing (or bad) C library: odbc
This problem can usually be solved by installing the system package that
provides this library (you may need the "-dev" version). If the library is
already installed but in a non-standard location then you can use the flags
--extra-include-dirs= and --extra-lib-dirs= to specify where it is.If the
library file does exist, it may contain errors that are caught by the C
compiler at the preprocessing stage. In this case you can re-run configure
with the verbosity flag -v3 to see the error messages.

cabal: Leaving directory '/tmp/cabal-tmp-7434/HDBC-odbc-2.6.0.0'
cabal: Error: some packages failed to install:
HDBC-odbc-2.6.0.0-727RAfQf8Gq6vRl2E2TDHG failed during the configure step. The
exception was:
ExitFailure 1