Build #2 for HSlippyMap-1.8

[all reports]

Package HSlippyMap-1.8
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-12-08 01:51:56.549258 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: HSlippyMap (user goal)
rejecting: HSlippyMap-2.2, 2.1, 2.0 (global constraint requires ==1.8)
trying: HSlippyMap-1.8
next goal: base (dependency of HSlippyMap-1.8)
rejecting: base-4.8.1.0/installed-4f7... (conflict: HSlippyMap => base==4.6.*)
rejecting: base-4.8.1.0, 4.8.0.0, 4.7.0.2, 4.7.0.1, 4.7.0.0, 4.6.0.1, 4.6.0.0,
4.5.1.0, 4.5.0.0, 4.4.1.0, 4.4.0.0, 4.3.1.0, 4.3.0.0, 4.2.0.2, 4.2.0.1,
4.2.0.0, 4.1.0.0, 4.0.0.0, 3.0.3.2, 3.0.3.1 (global constraint requires
installed instance)
Dependency tree exhaustively searched.