Dependencies for HTTP-4000.2.5

library

Flags

NameDescriptionDefaultType
old-base

Old, monolithic base

DisabledAutomatic
mtl1

Use the old mtl version 1.

DisabledAutomatic
warn-as-error

Build with warnings-as-errors

DisabledAutomatic
network23

Use version 2.3.x or below of the network package

DisabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info