Build #2 for HaRe-0.7.1.0

[all reports]

Package HaRe-0.7.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-12-08 02:03:44.395031 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: HaRe (user goal)
rejecting: HaRe-0.8.2.1, 0.8.2.0, 0.8.1.1, 0.8.1.0, 0.8.0.0, 0.7.2.8, 0.7.2.7,
0.7.2.6, 0.7.2.5, 0.7.2.4, 0.7.2.3, 0.7.2.2, 0.7.2.1, 0.7.2.0, 0.7.1.7,
0.7.1.6, 0.7.1.5, 0.7.1.4, 0.7.1.3, 0.7.1.2, 0.7.1.1 (global constraint
requires ==0.7.1.0)
trying: HaRe-0.7.1.0
next goal: base (dependency of HaRe-0.7.1.0)
rejecting: base-4.8.1.0/installed-4f7... (conflict: HaRe => base>=4.0 && <4.7)
rejecting: base-4.8.1.0, 4.8.0.0, 4.7.0.2, 4.7.0.1, 4.7.0.0, 4.6.0.1, 4.6.0.0,
4.5.1.0, 4.5.0.0, 4.4.1.0, 4.4.0.0, 4.3.1.0, 4.3.0.0, 4.2.0.2, 4.2.0.1,
4.2.0.0, 4.1.0.0, 4.0.0.0, 3.0.3.2, 3.0.3.1 (global constraint requires
installed instance)
Dependency tree exhaustively searched.