Build #1 for Haschoo-0.1

[all reports]

Package Haschoo-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-05-22 02:53:15.197554 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: Haschoo (user goal)
rejecting: Haschoo-0.1.2, 0.1.1 (global constraint requires ==0.1)
trying: Haschoo-0.1
next goal: list-tries (dependency of Haschoo-0.1)
rejecting: list-tries-0.6.1, 0.6.0, 0.5.2, 0.5.1, 0.5, 0.4.3, 0.4.2, 0.4.1,
0.4, 0.3, 0.2 (conflict: Haschoo => list-tries==0.1.*)
trying: list-tries-0.1
next goal: binary (dependency of list-tries-0.1)
rejecting: binary-0.7.1.0/installed-0f4... (conflict: binary =>
array==0.5.0.0/installed-98a..., Haschoo => array==0.2.*)
trying: binary-0.7.4.0
trying: bytestring-0.10.4.0/installed-9f4... (dependency of binary-0.7.4.0)
next goal: deepseq (dependency of bytestring-0.10.4.0/installed-9f4...)
rejecting: deepseq-1.3.0.2/installed-733... (conflict: deepseq =>
array==0.5.0.0/installed-98a..., Haschoo => array==0.2.*)
rejecting: deepseq-1.4.1.1, 1.4.1.0, 1.4.0.0, 1.3.0.2, 1.3.0.1, 1.3.0.0,
1.2.0.1, 1.2.0.0, 1.1.0.2, 1.1.0.1, 1.1.0.0, 1.0.0.0 (conflict: bytestring =>
deepseq==1.3.0.2/installed-733...)
Dependency tree exhaustively searched.