The Hate package

[maintain]
Warnings:

A small 2D game framework.

Properties

Versions0.1.4.1, 0.1.4.2, 0.1.4.3
Dependenciesbase (>=4.6 && <4.9), bytestring, GLFW-b (>=1.4 && <1.4.7), GLUtil (>=0.7), Hate, JuicyPixels, JuicyPixels-util, lens, mtl, multimap, OpenGL (>2.9.1), random, stm (>2.4), transformers, vect, vect-opengl, vector [details]
LicenseMIT
AuthorBartek Banachewicz
Maintainerbananu7@o2.pl
Stabilityexperimental
CategoryGraphics
Home pagehttp://github.com/bananu7/Hate
Executablessample_asteroids, sample_spritesheet, sample_sprite, sample_scheduler, sample_shapes
UploadedMon Dec 21 15:55:12 UTC 2015 by bananu7

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees