Build #3 for Hoed-0.3.6

[all reports]

Package Hoed-0.3.6
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-25 17:23:34.195621 UTC
Compiler ghc-8.0.1.20160701
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: Hoed-0.3.6 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of Hoed-0.3.6)
next goal: threepenny-gui (dependency of Hoed-0.3.6)
rejecting: threepenny-gui-0.7.0.0, threepenny-gui-0.6.0.6 (conflict: Hoed =>
threepenny-gui==0.6.0.5)
rejecting: threepenny-gui-0.6.0.5 (conflict: base==4.9.0.0/installed-4.9...,
threepenny-gui => base>=4.6 && <4.9)
rejecting: threepenny-gui-0.6.0.4, threepenny-gui-0.6.0.3,
threepenny-gui-0.6.0.2, threepenny-gui-0.6.0.1, threepenny-gui-0.5.0.0,
threepenny-gui-0.4.2.0, threepenny-gui-0.4.1.0, threepenny-gui-0.4.0.2,
threepenny-gui-0.4.0.1, threepenny-gui-0.4.0.0, threepenny-gui-0.3.0.1,
threepenny-gui-0.3.0.0, threepenny-gui-0.2.0.1, threepenny-gui-0.2.0.0,
threepenny-gui-0.1.0.1, threepenny-gui-0.1.0.0 (conflict: Hoed =>
threepenny-gui==0.6.0.5)
Dependency tree exhaustively searched.