Build #8 for JSON-Combinator-0.2.1

[all reports]

Package JSON-Combinator-0.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 11:05:38.053451 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: JSON-Combinator (user goal)
rejecting: JSON-Combinator-0.2.8, JSON-Combinator-0.2.7,
JSON-Combinator-0.2.6, JSON-Combinator-0.2.5, JSON-Combinator-0.2.4,
JSON-Combinator-0.2.3, JSON-Combinator-0.2.2 (constraint from user target
requires ==0.2.1)
trying: JSON-Combinator-0.2.1
trying: base-4.9.0.0/installed-4.9... (dependency of JSON-Combinator-0.2.1)
trying: binary-0.8.3.0/installed-0.8... (dependency of
bytestring-trie-0.2.4.1)
next goal: JSONb (dependency of JSON-Combinator-0.2.1)
rejecting: JSONb-1.0.8 (conflict: binary =>
bytestring==0.10.8.1/installed-0.1..., JSONb => bytestring>=0.9 && <0.10)
rejecting: JSONb-1.0.7, JSONb-1.0.6, JSONb-1.0.5, JSONb-1.0.4, JSONb-1.0.3
(conflict: base==4.9.0.0/installed-4.9..., JSONb => base>=2 && <=4.5)
rejecting: JSONb-1.0.2 (conflict: base==4.9.0.0/installed-4.9..., JSONb =>
base>=2 && <4.5)
rejecting: JSONb-1.0.1, JSONb-1.0.0 (conflict: base==4.9.0.0/installed-4.9...,
JSONb => base>=2 && <4)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).