Build #1 for LslPlus-0.1.3

[all reports]

Package LslPlus-0.1.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-05-22 06:46:33.827752 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: LslPlus (user goal)
rejecting: LslPlus-0.4.3, 0.4.2, 0.4.1.1, 0.4.1, 0.4.0, 0.3.6, 0.3.5, 0.3.4,
0.3.3, 0.3.2, 0.3.1, 0.3.0, 0.2.0, 0.1.4 (global constraint requires ==0.1.3)
trying: LslPlus-0.1.3
next goal: base (dependency of LslPlus-0.1.3)
rejecting: base-4.7.0.1/installed-e4b... (conflict: LslPlus => base>=4.0 &&
<4.1)
rejecting: base-4.8.0.0, 4.7.0.2, 4.7.0.1, 4.7.0.0, 4.6.0.1, 4.6.0.0, 4.5.1.0,
4.5.0.0, 4.4.1.0, 4.4.0.0, 4.3.1.0, 4.3.0.0, 4.2.0.2, 4.2.0.1, 4.2.0.0,
4.1.0.0, 4.0.0.0, 3.0.3.2, 3.0.3.1 (global constraint requires installed
instance)
Dependency tree exhaustively searched.