Build #7 for MFlow-0.0.2

[all reports]

Package MFlow-0.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-25 16:28:08.988846 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: MFlow (user goal)
rejecting: MFlow-0.4.6.0, MFlow-0.4.5.13, MFlow-0.4.5.12, MFlow-0.4.5.11,
MFlow-0.4.5.10, MFlow-0.4.5.9, MFlow-0.4.5.8, MFlow-0.4.5.7, MFlow-0.4.5.6,
MFlow-0.4.5.5, MFlow-0.4.5.4, MFlow-0.4.5.3, MFlow-0.4.5.2, MFlow-0.4.5.1,
MFlow-0.4.5, MFlow-0.4.4, MFlow-0.4.2, MFlow-0.4.1, MFlow-0.4.0, MFlow-0.3.3,
MFlow-0.3.2.0, MFlow-0.3.1.1, MFlow-0.3.1.0, MFlow-0.3.0.2, MFlow-0.3.0.1,
MFlow-0.3.0.0, MFlow-0.2.0.9, MFlow-0.2.0.8, MFlow-0.2.0.7, MFlow-0.2.0.6,
MFlow-0.2.0.5, MFlow-0.2.0.4, MFlow-0.2.0.3, MFlow-0.2.0.2, MFlow-0.2.0.1,
MFlow-0.2.0.0, MFlow-0.1.5.5, MFlow-0.1.5.4, MFlow-0.1.5.3, MFlow-0.1.5.2,
MFlow-0.1.5.1, MFlow-0.1.5.0, MFlow-0.0.5.3, MFlow-0.0.5.2, MFlow-0.0.5.1,
MFlow-0.0.5, MFlow-0.0.4, MFlow-0.0.3 (constraint from user target requires
==0.0.2)
trying: MFlow-0.0.2
next goal: base (dependency of MFlow-0.0.2)
rejecting: base-4.9.0.0/installed-4.9... (conflict: MFlow => base>4.4 && <4.6)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.