Metadata revisions for MissingH-1.4.1.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r2 Tue May 14 20:50:01 UTC 2019 HerbertValerioRiedel
  • Changed the library component's library dependency on 'base' from

    >=4.5 && <5
    to
    >=4.5 && <4.13

  • Changed the library component's library dependency on 'hslogger' from

    <1.4
    to
    <1.3

  • Changed the library component's library dependency on 'unix' from

    -any
    to
    <2.8

-r1 Mon May 13 00:11:25 UTC 2019 HerbertValerioRiedel
  • Changed the library component's library dependency on 'HUnit' from

    -any
    to
    <1.7

  • Changed the library component's library dependency on 'array' from

    -any
    to
    <0.6

  • Changed the library component's library dependency on 'base' from

    (-any && >=4.5) && <5
    to
    >=4.5 && <5

  • Changed the library component's library dependency on 'containers' from

    -any
    to
    <0.7

  • Changed the library component's library dependency on 'directory' from

    -any
    to
    <1.4

  • Changed the library component's library dependency on 'filepath' from

    -any
    to
    <1.5

  • Changed the library component's library dependency on 'hslogger' from

    -any
    to
    <1.4

  • Changed the library component's library dependency on 'mtl' from

    -any
    to
    <2.3

  • Changed the library component's library dependency on 'network' from

    -any
    to
    <2.9

  • Changed the library component's library dependency on 'old-locale' from

    -any
    to
    <1.1

  • Changed the library component's library dependency on 'old-time' from

    -any
    to
    <1.2

  • Changed the library component's library dependency on 'parsec' from

    -any
    to
    (<3.1.12 || >=3.1.13) && <3.2

  • Changed the library component's library dependency on 'process' from

    -any
    to
    <1.7

  • Changed the library component's library dependency on 'random' from

    -any
    to
    <1.2

  • Changed the library component's library dependency on 'regex-compat' from

    -any
    to
    <0.96

  • Changed the library component's library dependency on 'time' from

    -any
    to
    <1.10

-r0 Sat Oct 13 12:39:00 UTC 2018 JohnGoerzen