Build #2 for Quelea-1.0.0

[all reports]

Package Quelea-1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-10-25 19:52:04.533956 UTC
Compiler ghc-8.0.1.20160701
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of Quelea-1.0.0)
trying: transformers-0.5.2.0/installed-0.5... (dependency of Quelea-1.0.0)
next goal: zeromq4-haskell (dependency of Quelea-1.0.0)
rejecting: zeromq4-haskell-0.6.5, zeromq4-haskell-0.6.4, zeromq4-haskell-0.6.3
(conflict: requires pkg-config package libzmq>=4.0 && <5.0, not found in the
pkg-config database)
rejecting: zeromq4-haskell-0.6.2, zeromq4-haskell-0.6.1, zeromq4-haskell-0.6
(conflict: exceptions==0.8.3, zeromq4-haskell => exceptions==0.6.*)
rejecting: zeromq4-haskell-0.5.1 (conflict: exceptions==0.8.3, zeromq4-haskell
=> exceptions>=0.4 && <0.6)
rejecting: zeromq4-haskell-0.5, zeromq4-haskell-0.4.1 (conflict: requires
pkg-config package libzmq>=4.0 && <5.0, not found in the pkg-config database)
rejecting: zeromq4-haskell-0.4 (conflict: exceptions==0.8.3, zeromq4-haskell
=> exceptions==0.4.*)
rejecting: zeromq4-haskell-0.3.2 (conflict: exceptions==0.8.3, zeromq4-haskell
=> exceptions==0.3.*)
rejecting: zeromq4-haskell-0.3.1, zeromq4-haskell-0.3 (conflict: requires
pkg-config package libzmq>=4.0 && <5.0, not found in the pkg-config database)
trying: zeromq4-haskell-0.2
next goal: MonadCatchIO-transformers (dependency of zeromq4-haskell-0.2)
rejecting: MonadCatchIO-transformers-0.3.1.3 (conflict:
base==4.9.0.0/installed-4.9..., MonadCatchIO-transformers => base<4.9)
rejecting: MonadCatchIO-transformers-0.3.1.2,
MonadCatchIO-transformers-0.3.1.1, MonadCatchIO-transformers-0.3.1.0
(conflict: base==4.9.0.0/installed-4.9..., MonadCatchIO-transformers =>
base<4.8)
rejecting: MonadCatchIO-transformers-0.3.0.0,
MonadCatchIO-transformers-0.2.2.3, MonadCatchIO-transformers-0.2.2.2,
MonadCatchIO-transformers-0.2.2.1, MonadCatchIO-transformers-0.2.2.0,
MonadCatchIO-transformers-0.2.1.0, MonadCatchIO-transformers-0.2.0.0
(conflict: base==4.9.0.0/installed-4.9..., MonadCatchIO-transformers =>
base<4.7)
rejecting: MonadCatchIO-transformers-0.1.0.1 (conflict:
transformers==0.5.2.0/installed-0.5..., MonadCatchIO-transformers =>
transformers==0.1.*)
rejecting: MonadCatchIO-transformers-0.1.0.0,
MonadCatchIO-transformers-0.0.2.0, MonadCatchIO-transformers-0.0.1.0
(conflict: transformers==0.5.2.0/installed-0.5..., MonadCatchIO-transformers
=> transformers<0.2)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).