Build #1 for Raincat-1.2.1

[all reports]

Package Raincat-1.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-09-23 23:11:21.717321676 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: Raincat-1.2.1 (user goal)
[__1] next goal: sdl2-mixer (dependency of Raincat)
[__1] rejecting: sdl2-mixer-1.1.0, sdl2-mixer-0.1 (conflict: pkg-config
package SDL2_mixer>=2.0.0, not found in the pkg-config database)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: Raincat, sdl2-mixer