Build #7 for VKHS-0.0.1

[all reports]

Package VKHS-0.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-24 09:30:51.473184 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: VKHS (user goal)
rejecting: VKHS-1.7.2, VKHS-1.7.1, VKHS-1.7.0, VKHS-1.6.4, VKHS-1.6.3,
VKHS-1.6.2, VKHS-1.6.1, VKHS-1.6.0, VKHS-0.5.7, VKHS-0.5.6, VKHS-0.5.5,
VKHS-0.5.4, VKHS-0.5.3, VKHS-0.5.2, VKHS-0.5.1, VKHS-0.5.0, VKHS-0.3.3,
VKHS-0.3.2, VKHS-0.3.1, VKHS-0.3.0, VKHS-0.2.0, VKHS-0.1.6, VKHS-0.1.5,
VKHS-0.1.4, VKHS-0.1.3, VKHS-0.1.2, VKHS-0.1.1, VKHS-0.1.0, VKHS-0.0.3,
VKHS-0.0.2 (constraint from user target requires ==0.0.1)
trying: VKHS-0.0.1
next goal: base (dependency of VKHS-0.0.1)
rejecting: base-4.9.0.0/installed-4.9... (conflict: VKHS => base==4.5.*)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.