The VKHS package

[Tags: bsd3, library, program]

Provides access to Vkontakte API methods. Library requires no interaction with the user during Implicit-flow authentication.


Properties

Versions0.0.1, 0.0.2, 0.0.3, 0.1.0, 0.1.1, 0.1.2, 0.1.3, 0.1.4, 0.1.5, 0.1.6, 0.2.0, 0.3.0, 0.3.1, 0.3.2, 0.3.3
Dependenciesbase (>=4.5 && <5), bimap (==0.2.*), bytestring (>=0.9 && <0.11), containers (==0.5.*), curlhs (==0.0.*), failure (==0.2.*), fclabels (>=1.1.4 && <1.1.6), json (==0.5.*), mtl (==2.1.*), optparse-applicative (>=0.4 && <0.6), parsec (==3.1.*), safe (==0.3.*), split (==0.2.*), tagsoup (==0.12.*), tagsoup-parsec (==0.0.*), template-haskell (==2.8.*), transformers (==0.3.*), utf8-string (==0.3.*)
LicenseBSD3
CopyrightCopyright (c) 2012, Sergey Mironov
AuthorSergey Mironov
Maintainerierton@gmail.com
CategoryWeb
Home pagehttp://github.com/ierton/vkhs
Source repositoryhead: git clone https://github.com/ierton/vkhs.git
Executablesvkq
Upload dateSun Sep 23 10:20:48 UTC 2012
Uploaded bySergeyMironov
Downloads781 total (64 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees