Build #2 for VKHS-1.6.4

[all reports]

Package VKHS-1.6.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-25 01:37:12.60113 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of VKHS-1.6.4)
trying: transformers-0.5.2.0/installed-0.5... (dependency of
primitive-0.6.1.0)
trying: EitherT-0.2.0 (dependency of VKHS-1.6.4)
next goal: monad-control (dependency of EitherT-0.2.0)
rejecting: monad-control-1.0.1.0, monad-control-1.0.0.5,
monad-control-1.0.0.4, monad-control-1.0.0.3, monad-control-1.0.0.2,
monad-control-1.0.0.1, monad-control-1.0.0.0 (conflict: EitherT =>
monad-control>=0.3 && <0.4)
rejecting: monad-control-0.3.3.1, monad-control-0.3.3.0 (conflict:
transformers==0.5.2.0/installed-0.5..., monad-control => transformers>=0.2 &&
<0.5)
rejecting: monad-control-0.3.2.3, monad-control-0.3.2.2, monad-control-0.3.2.1
(conflict: transformers==0.5.2.0/installed-0.5..., monad-control =>
transformers>=0.2 && <0.4)
rejecting: monad-control-0.3.2, monad-control-0.3.1.4 (conflict:
base==4.9.0.0/installed-4.9..., monad-control => base>=3 && <4.7)
rejecting: monad-control-0.3.1.3, monad-control-0.3.1.2,
monad-control-0.3.1.1, monad-control-0.3.1 (conflict:
base==4.9.0.0/installed-4.9..., monad-control => base>=3 && <4.6)
rejecting: monad-control-0.3.0.1, monad-control-0.3 (conflict:
base==4.9.0.0/installed-4.9..., monad-control => base>=3 && <4.5)
rejecting: monad-control-0.2.0.3, monad-control-0.2.0.2,
monad-control-0.2.0.1, monad-control-0.2, monad-control-0.1 (conflict: EitherT
=> monad-control>=0.3 && <0.4)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).