Build #9 for Yampa-0.9.1.1

[all reports]

Package Yampa-0.9.1.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-02 02:37:35.385263 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: Yampa (user goal)
rejecting: Yampa-0.10.5, Yampa-0.10.4, Yampa-0.10.3, Yampa-0.10.2,
Yampa-0.10.1.1, Yampa-0.10.1, Yampa-0.10.0, Yampa-0.9.7, Yampa-0.9.6.1,
Yampa-0.9.6, Yampa-0.9.5, Yampa-0.9.3, Yampa-0.9.2.3, Yampa-0.9.2.2,
Yampa-0.9.2.1, Yampa-0.9.2, Yampa-0.9.1.2 (constraint from user target
requires ==0.9.1.1)
trying: Yampa-0.9.1.1
next goal: base (dependency of Yampa-0.9.1.1)
rejecting: base-4.9.0.0/installed-4.9... (conflict: Yampa => base<4.3)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.