Build #8 for ad-1.1.0.1

[all reports]

Package ad-1.1.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-27 15:23:16.329338 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: ad (user goal)
rejecting: ad-4.3.2.1, ad-4.3.2, ad-4.3.1, ad-4.3, ad-4.2.4, ad-4.2.3,
ad-4.2.2, ad-4.2.1.1, ad-4.2.1, ad-4.2.0.1, ad-4.2, ad-4.1, ad-4.0.0.1,
ad-4.0, ad-3.4, ad-3.3.1.1, ad-3.3.1, ad-3.3.0.1, ad-3.2.2, ad-3.2.1, ad-3.2,
ad-3.1.4, ad-3.1.3, ad-3.1.2, ad-3.1.1, ad-3.0.1, ad-3.0, ad-1.5.0.2,
ad-1.5.0.1, ad-1.5, ad-1.4, ad-1.3.1, ad-1.3.0.1, ad-1.3, ad-1.2.0.2,
ad-1.2.0.1, ad-1.2.0, ad-1.1.3, ad-1.1.1 (constraint from user target requires
==1.1.0.1)
trying: ad-1.1.0.1
trying: base-4.9.0.0/installed-4.9... (dependency of ad-1.1.0.1)
next goal: template-haskell (dependency of ad-1.1.0.1)
rejecting: template-haskell-2.11.0.0/installed-2.1...,
template-haskell-2.11.0.0, template-haskell-2.10.0.0,
template-haskell-2.9.0.0, template-haskell-2.8.0.0, template-haskell-2.7.0.0,
template-haskell-2.6.0.0 (conflict: ad => template-haskell>=2.4 && <2.5 ||
>=2.5 && <2.6)
rejecting: template-haskell-2.5.0.0 (conflict: base==4.9.0.0/installed-4.9...,
template-haskell => base==4.3.*)
rejecting: template-haskell-2.4.0.1 (conflict: base==4.9.0.0/installed-4.9...,
template-haskell => base==4.2.*)
rejecting: template-haskell-2.4.0.0 (conflict: base==4.9.0.0/installed-4.9...,
template-haskell => base>=3 && <4.3)
rejecting: template-haskell-2.3.0.1, template-haskell-2.3.0.0,
template-haskell-2.2.0.0 (conflict: ad => template-haskell>=2.4 && <2.5 ||
>=2.5 && <2.6)
Dependency tree exhaustively searched.