Build #8 for ad-4.0

[all reports]

Package ad-4.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-11 19:47:54.341102 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: ad (user goal)
rejecting: ad-4.3.2.1, ad-4.3.2, ad-4.3.1, ad-4.3, ad-4.2.4, ad-4.2.3,
ad-4.2.2, ad-4.2.1.1, ad-4.2.1, ad-4.2.0.1, ad-4.2, ad-4.1, ad-4.0.0.1
(constraint from user target requires ==4.0)
trying: ad-4.0
next goal: base (dependency of ad-4.0)
rejecting: base-4.9.0.0/installed-4.9... (conflict: ad => base<0)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.