Build #3 for adblock2privoxy-1.2.2

[all reports]

Package adblock2privoxy-1.2.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-04 21:10:56.522005 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: adblock2privoxy (user goal)
rejecting: adblock2privoxy-1.3.3, 1.3.2, 1.3.1, 1.3.0, 1.2.5, 1.2.4, 1.2.3
(global constraint requires ==1.2.2)
trying: adblock2privoxy-1.2.2
trying: base-4.8.1.0/installed-4f7... (dependency of adblock2privoxy-1.2.2)
next goal: text (dependency of adblock2privoxy-1.2.2)
rejecting: text-1.2.1.3, 1.2.1.2, 1.2.1.1, 1.2.1.0, 1.2.0.6, 1.2.0.5, 1.2.0.4,
1.2.0.3, 1.2.0.2, 1.2.0.0, 1.1.1.4, 1.1.1.3, 1.1.1.2, 1.1.1.1, 1.1.1.0,
1.1.0.1, 1.1.0.0, 1.0.0.1, 1.0.0.0 (conflict: adblock2privoxy => text>=0.11.3
&& <0.12)
trying: text-0.11.3.1
next goal: deepseq (dependency of text-0.11.3.1)
rejecting: deepseq-1.4.1.1/installed-8fb..., 1.4.1.2, 1.4.1.1, 1.4.1.0,
1.4.0.0 (conflict: text => deepseq>=1.1.0.0 && <1.4)
rejecting: deepseq-1.3.0.2 (conflict: base==4.8.1.0/installed-4f7..., deepseq
=> base>=4.3 && <4.8)
trying: deepseq-1.3.0.1
next goal: array (dependency of text-0.11.3.1)
rejecting: array-0.5.1.0/installed-d42..., 0.5.1.0, 0.5.0.0 (conflict: deepseq
=> array>=0.1 && <0.5)
rejecting: array-0.4.0.1 (conflict: base==4.8.1.0/installed-4f7..., array =>
base>=4.2 && <4.7)
rejecting: array-0.4.0.0 (conflict: base==4.8.1.0/installed-4f7..., array =>
base>=4.2 && <4.6)
rejecting: array-0.3.0.3 (conflict: base==4.8.1.0/installed-4f7..., array =>
base>=4.2 && <4.5)
rejecting: array-0.3.0.2, 0.3.0.1 (conflict: base==4.8.1.0/installed-4f7...,
array => base>=4.2 && <4.4)
rejecting: array-0.3.0.0 (conflict: base==4.8.1.0/installed-4f7..., array =>
base>=3 && <4.4)
rejecting: array-0.2.0.0, 0.1.0.0 (conflict: base==4.8.1.0/installed-4f7...,
array => base<4.3)
Dependency tree exhaustively searched.