Dependencies for affine-0.1.1.0

library