Build #1 for agda-snippets-2.4.2.5

[all reports]

Package agda-snippets-2.4.2.5
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-28 11:06:12.876943 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: agda-snippets (user goal)
rejecting: agda-snippets-2.5.1 (constraint from user target requires
==2.4.2.5)
trying: agda-snippets-2.4.2.5
next goal: base (dependency of agda-snippets-2.4.2.5)
rejecting: base-4.9.0.0/installed-4.9... (conflict: agda-snippets => base>=4.7
&& <4.9)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.