Build #8 for alex-2.1.0

[all reports]

Package alex-2.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-12 04:53:56.012912 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: alex (user goal)
rejecting: alex-3.2.1, alex-3.2.0, alex-3.1.7, alex-3.1.6, alex-3.1.5,
alex-3.1.4, alex-3.1.3, alex-3.1.2, alex-3.1.1, alex-3.1.0, alex-3.0.5,
alex-3.0.4, alex-3.0.3, alex-3.0.2, alex-3.0.1, alex-3.0, alex-2.3.5,
alex-2.3.4, alex-2.3.3, alex-2.3.2, alex-2.3.1, alex-2.3, alex-2.2 (constraint
from user target requires ==2.1.0)
trying: alex-2.1.0
next goal: base (dependency of alex-2.1.0)
rejecting: base-4.9.0.0/installed-4.9... (conflict: alex => base>=1.0 && <4.3)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.