Dependencies for algebraic-0.1.0.1

library