The alternative-io package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of io-choice

This package is deprecated, Please use io-choice.


Versions 0.0.0, 0.0.1
Dependencies base (>=4 && <4.3 || ==4.8.*), lifted-base, monad-control, transformers, transformers-base [details]
License BSD3
Author Kazu Yamamoto <>
Maintainer Kazu Yamamoto <>
Stability Unknown
Category Data
Source repository head: git clone git clone git://
Uploaded Mon Apr 23 07:06:52 UTC 2012 by KazuYamamoto
Updated Tue Feb 9 09:38:56 UTC 2016 by HerbertValerioRiedel to revision 2
Distributions NixOS:0.0.1
Downloads 593 total (11 in the last 30 days)
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]




Maintainer's Corner

For package maintainers and hackage trustees