Build #4 for amazon-emailer-0.4.0.0

[all reports]

Package amazon-emailer-0.4.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-09-27 23:31:02.995488 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: amazon-emailer-0.4.0.0 (user goal)
next goal: configurator (dependency of amazon-emailer-0.4.0.0)
rejecting: configurator-0.3.0.0 (conflict: amazon-emailer =>
configurator==0.2.*)
trying: configurator-0.2.0.2
trying: unordered-containers-0.2.5.1 (dependency of configurator-0.2.0.2)
trying: deepseq-1.4.1.1/installed-8fb... (dependency of
unordered-containers-0.2.5.1)
trying: unix-compat-0.4.1.4 (dependency of configurator-0.2.0.2)
next goal: unix (dependency of unix-compat-0.4.1.4)
rejecting: unix-2.7.1.0/installed-643... (conflict: unix =>
time==1.5.0.1/installed-c20..., amazon-emailer => time>=1.1 && <1.5)
trying: unix-2.7.1.0
next goal: directory (dependency of configurator-0.2.0.2)
rejecting: directory-1.2.2.0/installed-258... (conflict: directory =>
time==1.5.0.1/installed-c20..., amazon-emailer => time>=1.1 && <1.5)
trying: directory-1.2.4.0
next goal: time (dependency of amazon-emailer-0.4.0.0)
rejecting: time-1.5.0.1/installed-c20..., 1.5.0.1, 1.5 (conflict:
amazon-emailer => time>=1.1 && <1.5)
rejecting: time-1.4.2, 1.4.1, 1.4.0.2, 1.4.0.1, 1.4 (conflict:
deepseq==1.4.1.1/installed-8fb..., time => deepseq>=1.1 && <1.4)
rejecting: time-1.3, 1.2.0.5, 1.2.0.4, 1.2.0.3, 1.2.0.2, 1.2.0.1, 1.2
(conflict: directory => time>=1.4 && <1.6)
rejecting: time-1.1.4, 1.1.3, 1.1.2.4, 1.1.2.3, 1.1.2.2, 1.1.2.1, 1.1.2.0
(conflict: unix => time>=1.2 && <1.6)
rejecting: time-1.0 (conflict: amazon-emailer => time>=1.1 && <1.5)
Dependency tree exhaustively searched.