Build #1 for amqp-conduit-0.3.0.0

[all reports]

Package amqp-conduit-0.3.0.0
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2017-07-12 13:01:49.856454244 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies amqp-0.14.1, base-4.9.1.0, conduit-1.2.11, exceptions-0.8.3, lifted-base-0.2.3.11, monad-control-1.0.2.1, mtl-2.2.1, resourcet-1.1.9, text-1.2.2.2, transformers-0.5.2.0, transformers-base-0.4.4
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring base64-bytestring-1.0.0.1...
Configuring byteable-0.1.1...
Building byteable-0.1.1...
Building base64-bytestring-1.0.0.1...
Installed byteable-0.1.1
Configuring cereal-0.5.4.0...
Building cereal-0.5.4.0...
Configuring clock-0.7.2...
Installed base64-bytestring-1.0.0.1
Building clock-0.7.2...
Configuring data-default-class-0.1.2.0...
Installed clock-0.7.2
Building data-default-class-0.1.2.0...
Configuring data-binary-ieee754-0.4.4...
Installed data-default-class-0.1.2.0
Building data-binary-ieee754-0.4.4...
Configuring hourglass-0.2.10...
Installed cereal-0.5.4.0
Building hourglass-0.2.10...
Configuring foundation-0.0.13...
Installed data-binary-ieee754-0.4.4
Building foundation-0.0.13...
Configuring mtl-2.2.1...
Installed hourglass-0.2.10
Building mtl-2.2.1...
Configuring network-2.6.3.2...
Installed mtl-2.2.1
Building network-2.6.3.2...
Configuring primitive-0.6.2.0...
Installed network-2.6.3.2
Building primitive-0.6.2.0...
Configuring split-0.2.3.2...
Installed primitive-0.6.2.0
Building split-0.2.3.2...
Configuring stm-2.4.4.1...
Installed split-0.2.3.2
Building stm-2.4.4.1...
Configuring text-1.2.2.2...
Installed stm-2.4.4.1
Building text-1.2.2.2...
Configuring transformers-compat-0.5.1.4...
Installed text-1.2.2.2
Building transformers-compat-0.5.1.4...
Installed transformers-compat-0.5.1.4
Configuring pem-0.2.2...
Building pem-0.2.2...
Configuring socks-0.5.5...
Installed foundation-0.0.13
Building socks-0.5.5...
Configuring vector-0.12.0.1...
Installed pem-0.2.2
Building vector-0.12.0.1...
Configuring async-2.1.1.1...
Installed socks-0.5.5
Building async-2.1.1.1...
Configuring xml-1.3.14...
Installed async-2.1.1.1
Building xml-1.3.14...
Configuring parsec-3.1.11...
Installed xml-1.3.14
Building parsec-3.1.11...
Configuring exceptions-0.8.3...
Installed parsec-3.1.11
Building exceptions-0.8.3...
Configuring mmorph-1.1.0...
Installed exceptions-0.8.3
Building mmorph-1.1.0...
Configuring transformers-base-0.4.4...
Installed mmorph-1.1.0
Installed vector-0.12.0.1
Configuring memory-0.14.6...
Building transformers-base-0.4.4...
Building memory-0.14.6...
Configuring network-uri-2.6.1.0...
Installed transformers-base-0.4.4
Building network-uri-2.6.1.0...
Installed network-uri-2.6.1.0
Configuring monad-control-1.0.2.1...
Building monad-control-1.0.2.1...
Installed memory-0.14.6
Configuring asn1-types-0.3.2...
Building asn1-types-0.3.2...
Configuring cryptonite-0.24...
Installed monad-control-1.0.2.1
Building cryptonite-0.24...
Installed asn1-types-0.3.2
Configuring lifted-base-0.2.3.11...
Building lifted-base-0.2.3.11...
Configuring asn1-encoding-0.9.5...
Installed lifted-base-0.2.3.11
Building asn1-encoding-0.9.5...
Configuring resourcet-1.1.9...
Installed asn1-encoding-0.9.5
Building resourcet-1.1.9...
Configuring asn1-parse-0.9.4...
Installed resourcet-1.1.9
Building asn1-parse-0.9.4...
Installed asn1-parse-0.9.4
Configuring conduit-1.2.11...
Building conduit-1.2.11...
Installed conduit-1.2.11
Installed cryptonite-0.24
Configuring x509-1.6.5...
Building x509-1.6.5...
Installed x509-1.6.5
Configuring x509-store-1.6.2...
Building x509-store-1.6.2...
Installed x509-store-1.6.2
Configuring x509-system-1.6.4...
Configuring x509-validation-1.6.5...
Building x509-system-1.6.4...
Building x509-validation-1.6.5...
Installed x509-system-1.6.4
Installed x509-validation-1.6.5
Configuring tls-1.3.11...
Building tls-1.3.11...
Installed tls-1.3.11
Configuring connection-0.2.8...
Building connection-0.2.8...
Installed connection-0.2.8
Configuring amqp-0.14.1...
Building amqp-0.14.1...
Installed amqp-0.14.1
Downloading amqp-conduit-0.3.0.0...
Configuring amqp-conduit-0.3.0.0...
Building amqp-conduit-0.3.0.0...
Installed amqp-conduit-0.3.0.0