The amrun package

[Tags:gpl, program]

The package contains an interpreter for the AM-Language that is introduced in the basic programming course "Algorithmisches Denken und imperative Programmierung" (WS 2011/12 and later) at the University of Bonn.


Versions 0.0,,,,,
Dependencies base (>=3 && <6), deepseq (>=, parsec (>= && <4) [details]
License GPL
Author Daniel Seidel and Janis Voigtlaender
Stability Experimental
Category Compilers/Interpreters
Uploaded Tue Jan 17 10:00:26 UTC 2012 by DanielSeidel
Distributions NixOS:
Downloads 1482 total (10 in the last 30 days)
0 []
Status Docs not available [build log]
Last success reported on 2015-12-09 [all 6 reports]


Maintainer's Corner

For package maintainers and hackage trustees