Build #6 for angel-0.5.0

[all reports]

Package angel-0.5.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-12-09 22:00:19.652088 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: angel (user goal)
rejecting: angel-0.6.2, 0.6.1, 0.6.0, 0.5.2, 0.5.1 (global constraint requires
==0.5.0)
trying: angel-0.5.0
trying: base-4.8.1.0/installed-4f7... (dependency of angel-0.5.0)
next goal: time (dependency of angel-0.5.0)
rejecting: time-1.5.0.1/installed-c20..., 1.5.0.1, 1.5 (conflict: angel =>
time<1.5)
rejecting: time-1.4.2, 1.4.1 (conflict: bytestring =>
deepseq==1.4.1.1/installed-8fb..., time => deepseq>=1.1 && <1.4)
rejecting: time-1.4.0.2 (conflict: base==4.8.1.0/installed-4f7..., time =>
base>=4 && <4.7)
rejecting: time-1.4.0.1, 1.4 (conflict: base==4.8.1.0/installed-4f7..., time
=> base<4.7)
rejecting: time-1.3, 1.2.0.5, 1.2.0.4, 1.2.0.3, 1.2.0.2, 1.2.0.1 (conflict:
base==4.8.1.0/installed-4f7..., time => base>=4 && <4.7)
rejecting: time-1.2 (conflict: base==4.8.1.0/installed-4f7..., time => base<0)
rejecting: time-1.1.4 (conflict: base==4.8.1.0/installed-4f7..., time =>
base>=4 && <4.7)
trying: time-1.1.3
next goal: unix (dependency of angel-0.5.0)
rejecting: unix-2.7.1.0/installed-643... (conflict: time==1.1.3, unix =>
time==1.5.0.1/installed-c20...)
rejecting: unix-2.7.1.0 (conflict: time==1.1.3, unix => time>=1.2 && <1.6)
rejecting: unix-2.7.0.1, 2.7.0.0 (conflict: base==4.8.1.0/installed-4f7...,
unix => base>=4.5 && <4.8)
rejecting: unix-2.6.0.1, 2.6.0.0 (conflict: base==4.8.1.0/installed-4f7...,
unix => base>=4.5 && <4.7)
rejecting: unix-2.5.1.1, 2.5.1.0 (conflict: base==4.8.1.0/installed-4f7...,
unix => base>=4.5 && <4.6)
rejecting: unix-2.5.0.0 (conflict: base==4.8.1.0/installed-4f7..., unix =>
base>=4.2 && <4.5)
rejecting: unix-2.4.2.0, 2.4.1.0 (conflict: base==4.8.1.0/installed-4f7...,
unix => base>=4.2 && <4.4)
rejecting: unix-2.4.0.2, 2.4.0.1 (conflict: base==4.8.1.0/installed-4f7...,
unix => base>=4.2 && <4.3)
rejecting: unix-2.4.0.0 (conflict: base==4.8.1.0/installed-4f7..., unix =>
base>=4.1 && <4.3)
rejecting: unix-2.3.2.0, 2.3.1.0, 2.3.0.0, 2.2.0.0, 2.0 (conflict: angel =>
unix>=2.4)
Dependency tree exhaustively searched.