Build #8 for arbb-vm-0.1.1.8

[all reports]

Package arbb-vm-0.1.1.8
Install ConfigureFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-24 22:38:00.390011 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, bytestring-0.10.8.1, cereal-0.5.4.0, containers-0.5.7.1, directory-1.2.6.2, mtl-2.2.1, pretty-1.1.3.3
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring cereal-0.5.4.0...
Configuring mtl-2.2.1...
Building cereal-0.5.4.0...
Building mtl-2.2.1...
Installed mtl-2.2.1
Installed cereal-0.5.4.0
Configuring arbb-vm-0.1.1.8...
Failed to install arbb-vm-0.1.1.8
Build log ( /home/builder/.cabal/logs/arbb-vm-0.1.1.8.log ):
cabal: Entering directory '/tmp/cabal-tmp-18960/arbb-vm-0.1.1.8'
Configuring arbb-vm-0.1.1.8...
cabal: Missing dependency on a foreign library:
* Missing (or bad) header file: arbb_vmapi.h
* Missing C library: arbb_dev
This problem can usually be solved by installing the system package that
provides this library (you may need the "-dev" version). If the library is
already installed but in a non-standard location then you can use the flags
--extra-include-dirs= and --extra-lib-dirs= to specify where it is.
If the header file does exist, it may contain errors that are caught by the C
compiler at the preprocessing stage. In this case you can re-run configure
with the verbosity flag -v3 to see the error messages.
cabal: Leaving directory '/tmp/cabal-tmp-18960/arbb-vm-0.1.1.8'
cabal: Error: some packages failed to install:
arbb-vm-0.1.1.8 failed during the configure step. The exception was:
ExitFailure 1