Dependencies for arrows-0.4.2.0

library