Build #3 for ats-format-0.2.0.36

[all reports]

Package ats-format-0.2.0.36
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2019-11-30 23:59:48.368271771 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies ansi-wl-pprint-0.6.9, base-4.12.0.0, directory-1.3.3.0, language-ats-1.7.7.0, optparse-applicative-0.15.1.0, process-1.6.3.0, text-1.2.3.1, toml-parser-0.1.0.0
Flags -development

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
Starting     composition-prelude-2.0.5.0
Starting     file-embed-0.0.11
Starting     colour-2.3.5
Starting     microlens-0.4.11.2
Building     composition-prelude-2.0.5.0
Building     colour-2.3.5
Building     microlens-0.4.11.2
Building     file-embed-0.0.11
Completed    composition-prelude-2.0.5.0
Starting     toml-parser-0.1.0.0
Building     toml-parser-0.1.0.0
Completed    file-embed-0.0.11
Starting     transformers-compat-0.6.5
Building     transformers-compat-0.6.5
Completed    microlens-0.4.11.2
Starting     recursion-2.2.4.1
Building     recursion-2.2.4.1
Completed    recursion-2.2.4.1
Starting     cli-setup-0.2.1.2
Completed    transformers-compat-0.6.5
Building     cli-setup-0.2.1.2
Completed    colour-2.3.5
Starting     ansi-terminal-0.10.2
Building     ansi-terminal-0.10.2
Completed    toml-parser-0.1.0.0
Completed    cli-setup-0.2.1.2
Completed    ansi-terminal-0.10.2
Starting     ansi-wl-pprint-0.6.9
Building     ansi-wl-pprint-0.6.9
Completed    ansi-wl-pprint-0.6.9
Starting     optparse-applicative-0.15.1.0
Starting     language-ats-1.7.7.0
Building     optparse-applicative-0.15.1.0
Building     language-ats-1.7.7.0
Completed    optparse-applicative-0.15.1.0
Completed    language-ats-1.7.7.0
Starting     ats-format-0.2.0.36
Building     ats-format-0.2.0.36
Completed    ats-format-0.2.0.36