Build #3 for ats-pkg-2.10.0.20

[all reports]

Package ats-pkg-2.10.0.20
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-04-29 06:30:20.281073502 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: ats-pkg-2.10.0.20 (user goal)
[__1] trying: shake-ats-1.8.0.2 (dependency of ats-pkg)
[__2] next goal: base (dependency of ats-pkg)
[__2] rejecting: base-4.10.1.0/installed-4.1... (conflict: shake-ats =>
base>=4.11 && <5)
[__2] rejecting: base-4.11.1.0, base-4.11.0.0, base-4.10.1.0, base-4.10.0.0,
base-4.9.1.0, base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: ats-pkg, shake-ats, base